[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
My Lion King Forum • View topic - Log In Issue / glitch
Page 1 of 2

Log In Issue / glitch

PostPosted: October 23rd, 2014, 12:28 am
by FlipMode
for some reason whenever I log in from the index page, it just reloads the index page and I'm still not logged in (despite it saying in the active users list that I am). I need to log in a second time to actually be logged in properly and able to post etc.
Does this happen to anyone else? It's been happening to me for a while now lol

Re: Log In Issue / glitch

PostPosted: October 23rd, 2014, 1:37 pm
by Shadowfax
Where are you logging in from? Mine used to do that when I logged in on my phones internet. I upgraded the phone and haven't had a problem since.

Re: Log In Issue / glitch

PostPosted: October 23rd, 2014, 6:42 pm
by FlipMode
It happens on my laptop mostly. Any time I log in (which is usually the index page)
My phone doesn't do that, although it says incorrect password when I log in and then I log in again and it works. lol

Ahhhh so maybe if I delete all the cookies and stuff then it might fix it. I'll try that. Just wandered how many other people this happens to really :)

Re: Log In Issue / glitch

PostPosted: October 30th, 2014, 1:46 pm
by Carl
It happens to me any time I use a device/browser that isn't set to log me in automatically.

Re: Log In Issue / glitch

PostPosted: October 30th, 2014, 1:49 pm
by FlipMode
Oh that's probably it then. I have save password on and auto log in set to off.

Re: Log In Issue / glitch

PostPosted: November 7th, 2014, 6:02 am
by MalibuTrashDog
It happens to me too. Also none of the profile icons are displaying.

Re: Log In Issue / glitch

PostPosted: November 7th, 2014, 6:14 am
by DGFone
I am noticing that people's avatars are missing, and for that matter, most pictures that are hosted on MLK's servers.

EDIT: Ooh, everything gone! No pictures! :oops:

Re: Log In Issue / glitch

PostPosted: December 8th, 2014, 4:24 am
by SimbasMate
Is this still happening to you, Flip? It is now happening to me. Whenever I log in and refresh the index, I am logged out again. Also when I try to do basically anything like reply to PMs or post I get logged out.

Re: Log In Issue / glitch

PostPosted: December 17th, 2014, 12:36 pm
by FlipMode
Sometimes it does, sometimes it doesn't. ¯\_(ツ)_/¯
I either copy my post to clipboard to prepare for the worst and then go back and paste it in or just don't bother with posting at all because I know there's a chance I'll lose the post lol :)

To be fair it does seem to be happening less often now.

Re: Log In Issue / glitch

PostPosted: March 13th, 2015, 6:49 am
by Moka
This was happening to me a lot. I think it had to do with old sessions sticking around forever and weird cookie settings. I cleared out the sessions and changed the cookie name so I hope it works better for people now.